From 4fdb65896bb30efb30fb22342e5b44dd481250dd Mon Sep 17 00:00:00 2001
From: Joel Grunbaum <joelgrun@gmail.com>
Date: Tue, 11 Jan 2022 07:04:05 +0000
Subject: [PATCH] Websocket added

---
 CMakeLists.txt |    4 +++-
 1 files changed, 3 insertions(+), 1 deletions(-)

diff --git a/CMakeLists.txt b/CMakeLists.txt
index 94cf3a1..d607e47 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,10 +10,12 @@
 add_subdirectory(date)
 # add_subdirectory(rapidjson)
 
+add_library(WS easywsclient/easywsclient.cpp)
+
 add_library(JSON json.cpp)
 
 add_library(MAIN date protocol.cpp book.cpp)
-target_link_libraries(MAIN PUBLIC JSON)
+target_link_libraries(MAIN PUBLIC JSON WS)
 
 add_executable(test test.cpp strat.cpp)
 add_executable(bot bot.cpp strat.cpp)

--
Gitblit v1.9.3