From 2c515f0de70ad675b5f5d25b6a496d67d8dc0463 Mon Sep 17 00:00:00 2001
From: Joel Grunbaum <joelgrun@gmail.com>
Date: Mon, 10 Jan 2022 02:48:19 +0000
Subject: [PATCH] Fixed indentation

---
 CMakeLists.txt |    6 +++++-
 1 files changed, 5 insertions(+), 1 deletions(-)

diff --git a/CMakeLists.txt b/CMakeLists.txt
index c086558..94cf3a1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,8 +8,12 @@
 add_compile_options(-g -Wall)
 
 add_subdirectory(date)
+# add_subdirectory(rapidjson)
 
-add_library(MAIN json.cpp date protocol.cpp book.cpp)
+add_library(JSON json.cpp)
+
+add_library(MAIN date protocol.cpp book.cpp)
+target_link_libraries(MAIN PUBLIC JSON)
 
 add_executable(test test.cpp strat.cpp)
 add_executable(bot bot.cpp strat.cpp)

--
Gitblit v1.9.3